5D mkiii still suffering with banding issues?

One of the biggest complaints of the 5D mkii was the low ISO banding in shadows, this effectively reduced the usable dynamic range severely and ruined allot of pictures as the noise/banding just didn’t look natural like random noise ‘can’.

Note this banding was still happening at higher ISO’s as well, but was somewhat disguised by the amount of random noise that was also in the image.

So, as that this was one area that many 5D users have been screaming about for so long, why on earth has Canon not fixed this issue?

From a sample that has been posted on DPR, you can clearly see that the banding pattern is still there, however instead or a tartan pattern, it appears worse as the noise now looks like it’s in some kind of pinstripe, like you get if your print head has a blockage. This is a big problem as it looks very unnatural so the viewer knows it doesn’t belong in the scene!

5diii banding

Source

Advertisements

Does the 5D Mark iii have a strong AA filter?

The 7D is often criticized for it’s soft image quality, often the blame is attributed to a strong AA filter that creates a blurry quality affecting sharpness and micro contrast. However I can’t help but notice that the sample shot’s for the 5Diii Canon has provided also share a striking resemblance to the sample shot’s of the 7D?

Below is what I mean…

5D Mark iii soft

(Click to see full size)

To see for yourself, samples can be download here and here.

Apart from the issues with sharpness and micro contrast, from the Canon samples, it also seems like the 5Diii smudges fine detail even at low ISO’s, at high ISO’s the 5Diii seems to obliterate fine detail. This is not what I had in mind with regards to 2 stops of ISO improvement.

Here is a low ISO sample…